Welcome to CMM

The CMM forum software was recently upgraded, some things may have changed and some things may be broken or not working. Please let me know by PM or on IRC if you have any problems using this forum.

Also, I've removed the skybox and shader links for now, the shader generator page was being abused and as we're moving towards a ue4 mapping base, they're redundant.

Can not get custom textures to work

Having a problem with a shader or texture
User avatar
Rayne
Site Admin
Posts: 623
Joined: Wed Aug 17, 2011 5:22 pm

Re: Can not get custom textures to work

Postby Rayne » Sun Jan 12, 2014 8:17 pm

hmmmm are you using windows 7 by any chance?

SweeTooth
Posts: 7
Joined: Sat Jan 11, 2014 1:16 am

Re: Can not get custom textures to work

Postby SweeTooth » Mon Jan 13, 2014 12:41 am

Yes, i am.

User avatar
Rayne
Site Admin
Posts: 623
Joined: Wed Aug 17, 2011 5:22 pm

Re: Can not get custom textures to work

Postby Rayne » Mon Jan 13, 2014 1:31 pm

And is your mapping folder inside the program files folder?

SweeTooth
Posts: 7
Joined: Sat Jan 11, 2014 1:16 am

Re: Can not get custom textures to work

Postby SweeTooth » Mon Jan 13, 2014 10:42 pm

Nope.

User avatar
Rayne
Site Admin
Posts: 623
Joined: Wed Aug 17, 2011 5:22 pm

Re: Can not get custom textures to work

Postby Rayne » Mon Jan 13, 2014 10:50 pm

Then i got no idea what you screwed up lol, set up the mapping folder from scratch.


Return to “Shaders / textures”

Who is online

Users browsing this forum: No registered users and 2 guests

cron