[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
Custom Map Makers • 4.2 first impressions and problems? - Page 3
Page 3 of 4

Re: 4.2 first impressions and problems?

Posted: Wed Aug 08, 2012 11:08 pm
by Dougy

Re: 4.2 first impressions and problems?

Posted: Wed Aug 08, 2012 11:22 pm
by xandaxs

Re: 4.2 first impressions and problems?

Posted: Wed Aug 08, 2012 11:31 pm
by Dougy

Re: 4.2 first impressions and problems?

Posted: Wed Aug 08, 2012 11:32 pm
by Rylius
You're all recruited

Re: 4.2 first impressions and problems?

Posted: Thu Aug 09, 2012 4:02 am
by Rayne
LOL OK i see a certain amount of interest was shown.
We do need few coders and to decide which engine to use.

Re: 4.2 first impressions and problems?

Posted: Thu Aug 09, 2012 4:18 am
by Dougy

Re: 4.2 first impressions and problems?

Posted: Thu Aug 09, 2012 7:30 am
by xandaxs
Wait wait wait.
What are we doing exactly?

Re: 4.2 first impressions and problems?

Posted: Thu Aug 09, 2012 9:53 am
by Rylius
See that "Rain" link in my signature? Click it. :P
In the unlikely case anyone is actually interested drop me a note and we'll work something out.

Re: 4.2 first impressions and problems?

Posted: Thu Aug 09, 2012 12:43 pm
by xandaxs
I know what Rain is Rylius :P
I've checked yoru website a couple times already ^^

Re: 4.2 first impressions and problems?

Posted: Fri Aug 10, 2012 2:44 am
by Dougy
[quote name='TTimo' timestamp='1341357982' post='329940']
We'll have a new 4.2 client by then also. We're dropping support for 10.4 and lower though. Only 10.5 (included) and newer supported (i586 only, no ppc .. bye bye universal binaries).

TTimo
[/quote]

I have 10.5.8 but it's PowerPC, i don't see why they're dropping support tbh...