Welcome to CMM

The CMM forum software was recently upgraded, some things may have changed and some things may be broken or not working. Please let me know by PM or on IRC if you have any problems using this forum.

Also, I've removed the skybox and shader links for now, the shader generator page was being abused and as we're moving towards a ue4 mapping base, they're redundant.

Missing texture on weapon?!

General mapping discussions
cec.
Posts: 33
Joined: Sat Aug 20, 2011 11:01 am
Location: Germany

Re: Missing texture on weapon?!

Postby cec. » Tue Dec 27, 2011 10:28 am

I think so. I tested it in OS X (I compile and test in Windows) with 4.1.1 and there is the same error. But I found another line in the console that might be interesting (for you, I have no idea what to do :D):

Code: Select all

WARNING: reused image icons/weapons/beretta with mixed g|WrapClampMode parm

It's not only "beretta" but all the weapons.

User avatar
johnnyenglish
Space cake
Posts: 897
Joined: Wed Aug 17, 2011 9:23 am
Location: Nottingham, England

Re: Missing texture on weapon?!

Postby johnnyenglish » Tue Dec 27, 2011 10:48 am

If you can pack it up with textures we can have a look for you, otherwise it's just guess work.

cec.
Posts: 33
Joined: Sat Aug 20, 2011 11:01 am
Location: Germany

Re: Missing texture on weapon?!

Postby cec. » Tue Dec 27, 2011 10:56 am

Is it ok to upload the .pk3 and the .map file only? That would save me from uploading about 50mb more. You just have to move the folder "runy9" that is delivered with HD in the texture folder of the .pk3.

User avatar
johnnyenglish
Space cake
Posts: 897
Joined: Wed Aug 17, 2011 9:23 am
Location: Nottingham, England

Re: Missing texture on weapon?!

Postby johnnyenglish » Tue Dec 27, 2011 10:58 am

Yep, try that - I'll have a look.

cec.
Posts: 33
Joined: Sat Aug 20, 2011 11:01 am
Location: Germany

Re: Missing texture on weapon?!

Postby cec. » Tue Dec 27, 2011 11:11 am

Look at your PMs. (I don't want to publish the .map-file.)

flajeen
Posts: 289
Joined: Wed Aug 17, 2011 7:13 pm
Location: Évora, Portugal

Re: Missing texture on weapon?!

Postby flajeen » Wed Dec 28, 2011 1:54 pm

I had that issue on Linux with an Intel card, never fixed it.
Image

User avatar
Rylius
King wiki
Posts: 232
Joined: Wed Aug 17, 2011 8:14 pm
Location: Germany
Contact:

Re: Missing texture on weapon?!

Postby Rylius » Wed Dec 28, 2011 10:00 pm

flajeen wrote:Intel card

Well there's your problem lol

How long is the shader file? Maybe there are more entries than allowed
Rain - Blog - deviantArt
<Delirium> I did like a reverse jizz
<Delirium> in my pants
<Delirium> my jeans went into my sack
<Delirium> through my dick

flajeen
Posts: 289
Joined: Wed Aug 17, 2011 7:13 pm
Location: Évora, Portugal

Re: Missing texture on weapon?!

Postby flajeen » Wed Dec 28, 2011 10:02 pm

Rylius wrote:
flajeen wrote:Intel card

Well there's your problem lol


In 4.1 and it ran fine on Windows.
Image


Return to “Mapping Discussions”

Who is online

Users browsing this forum: No registered users and 2 guests

cron